
BUILDING OUR FIRST PROJECTIONS 

This tutorial will assist you to build something fairly simple that visitors can view on the walls of your galleries. 

SETTING THE POWERPOINT BACKGROUND 

So projecting onto surfaces in galleries is quite different from showing a feature film on a projection screen.  We just have to 

work with whatever surface is available – rather than having a perfect screen to project onto. 

This means you’re not going to get the exact same colours as on your screen as you see on the wall / object.  The mixture of the 

projected colours with the existing colours could me you get something quite unexpected. 

To begin with I would suggest designing your presentation to be white on a black 

background.  Black is essentially masking out the projection lamp – so it means an 

absence of projection.  This means the real-world surface still appears the same.  In 

actual events – it won’t because some light from the lamp will get through. 

By default PowerPoint uses a white background – since it assumes you are creating a 

dull office presentation!  Let’s change that to black.  

On the ribbon head to the ‘Design’ tab.  On the far right is the ‘Format Background’ 

button – click this to bring up the ‘Format Background’ options.  There’s lots here 

which I’d encourage you to play with but for now just change it to black.  You can do 

that by selecting the ‘Color’ dropdown and choosing the black colour. 

There’s also a handy ‘Apply to All’ button here if you want to copy this background 

setting to all slides. 

BUILDING OUR FIRST PROJECTION 

Here are a few simple starting positions for things you can build and project onto the walls of your gallery.  They all start from 

the point of view of having a black background in the correct aspect of your projector’s native resolution. 

PROJECT 1: VINTAGE CAROUSEL SLIDE PROJECTOR 

The idea of this is to mimic an old Kodak carousel slide projector that runs automatically.  In later tutorials we can look at making 

this interactive by advancing slides on the press of a physical button. 

The idea of this quick project is to learn some of the basics you’ll need to build a variety of more advanced projects. By building 

this Slide Projector Project you’ll get a good exposure to many of the built-in tools.  The trick is to play as you go along – I’ll try 

and remind you of this.  Remember you can’t get anything wrong and playing will help build confidence in the software.   

If you’re not very familiar with a vintage slide projector then take a look at a YouTube video of one working such as: 

www.youtube.com/watch?v=vNroTmtssIU 

Some of the points to take note of: 

• The look of the images – often appear quite saturated or bold 

• The automatically advancing nature 

• The shutter blanking the image and a pause before the next image displays 

• You might even have a short period when it is out of focus 

• The sounds – a background hum of the fan and the kerchunk noise as the slide platter turns and the shutter moves 

ADD THE PHOTOS:  

Start by choosing a small number of photos.  I selected a number of old postcard images from Birmingham Museums DAMS 

Collection.  It’s licensed with Creative Commons 0 so I can do what I like with them       I chose a bunch that were of the interior 

of the museum and they were suitably aged so would have probably been viewed on a slide projector at some point. 



In PowerPoint add each image to a separate slide.  You can do this manually – simply 

by dragging and dropping from an explorer window.  You can also go to the ‘Insert’ 

tab on the ribbon and choose Pictures – then select one or more photos: 

 

If you’re feeling more adventurous and have a lot of photos to add you can use the 

‘Photo Album’ to add a whole bunch of photos.  PowerPoint will add each image to its 

own slide. 

Note: This whole effect looks much better if all the images are the same size – so 

spend some time arranging your images. 

TRANSITION EFFECT 

Transitions are the animation effects that happen between slides.  In most cases ‘less is more’ and using a fade will give you the 

best results.  On a rare occasion you’ll stumble across a fantastic effect. 

 

It’s great fun playing with these and you’ll see an immediate preview so you can see if you like it 

without needing to relaunch your Slide Show. 

I felt that the ‘Push’ transition was most like a slide projector. I used the ‘Effect Options’ to change it 

to coming from the left instead of the top. 

 

Once you find what looks best to you – you can use the ‘Apply to All’ button to quickly copy the 

transition effect to all slides. 

Note: I find it useful to remember that transition is applied to the arriving slide.  This makes more 

sense when you’re building more complicated Slide decks. 

ADDING BLANK PAGES BETWEEN IMAGES 

Most Slide projectors close the shutter so you can’t see the image, move the platter around one and then open the shutter 

again. 

I decided to mimic this by adding a blank slide between each frame.  This was a case of copying a pasting a blank slide between 

every photo frame. 

At this point it’s probably worth running your presentation using the keyboard shortcut F5 in order to see the results.  Hopefully, 

it’s looking a bit like a slide projector but you’re having to click the mouse in order to advance slides.  

AUTOMATING THE TRANSITION 

One nice feature of having a slide projector in your gallery is that you don’t need to manually advance the slides. 

In addition to a mouse-click, PowerPoint allows other ways to advance slides.  One of these is based on a timer. 



Again go to the ‘Transitions’ tab and on the far right you’ll find the ‘Advance Slide’ options. 

 

Enable the ‘After:’ option using the tick box. Then set the whatever length of time you like. 

You can also untick the ‘On Mouse Click’ if you like.  This disables clicking the mouse to advance slides – 

you can still use the cursor keys. 

 

You might want to set different length timers for your ‘Photo’ slide and your ‘Closed Shutter’ slide. 

Note: you can apply this to many slides by multiple selection in the left-hand pane.  Hold Control to 

select multiple slides before you tweak the timings. 

AGE THE PHOTOS 

More recent versions of PowerPoint come with loads of useful graphical processing tools out of the box. This saves you from 

having to load your images into PhotoShop and editing them there before bringing them back into PowerPoint. 

To access these open then Content-sensitive Tab ‘Picture Tools→Format’.  When you have a picture selected you’ll get extended 

options in the Ribbon area.  ‘Picture Tools’ will appear and under that a new Tab ‘Format’.  

These addition options change based on the type of content you have selected – e.g. if it was 

a video you’d get two bonus menus.  

 

There’s lots of options to play with here in order to give you photos a slightly more ‘aged 

slide’ look.  I found that boosting the Saturation or the Brightness gave an effect that I liked 

(found under the ‘Color’ dropdown).  You might prefer Black and White or Sepia tones give a 

more pleasing look. 

There’s also a host of ‘Artistic Effects’ that you can quickly apply. 

OUT OF FOCUS EFFECT 

Something I thought made it look more authentic was to have the pictures initially appear slightly blurry and then come into 

focus. 

I did this by duplicating the photo slide – so there were two adjacent to each other.  I changed the first of these to use the ‘Blur’ 

effect found under ‘Artistic Effects’.  You can tweak the level of blur in the options. 

Then I used a ‘Fade’ transition to simulate the blurry image becoming clearer.  Ultimately, it’s a fake focus but I was pretty happy 

with the end result.  

  



SOUND EFFECTS 

This interactive really came to life once I added the kerchunk sound of the slide projector 

rotating.  As with most things in PowerPoint there’s a whole host of different ways to include 

sounds. This way is the most straight forward. 

Again, back in the ‘Transitions’ tab over to the far right you’ll find a sound Drop Down. 

You can make do with one of the included sounds. Typewriter was okay. Or you can find a 

real Slide Projector sound (probably online) and add that using the ‘Other Sound’ option and 

choosing it from disk. 

WHERE NEXT? 

It’s up to you to have a play.  Some ideas include: 

• an amusing upside-down image to mimic that a slide has been loaded into the 

projector the wrong way. 

• a background audio hum to signify the loud fan built in. 

• a running commentary – with the slides being annotated.  

PROJECT 2: TEXT PROJECTION 

This is something that is pretty common throughout museums and galleries – projecting some text, maybe a quote, some poetry 

or a description of something.  PowerPoint is adept at displaying text so this will be an absolute doddle! 

Once again start with a black background and your chosen piece of text.  I’m using a piece of poetry about Birmingham. 

Paste your text into a new slide. 

You’ll need to spend a bit of time making it look nice.  Almost certainly you’ll have black text on a black background – so your 

first job is to change the text to white. 

Select all your text.  Often this is where select all using ‘Control+A’ will help.  Then right click to bring up a set of useful functions 

(you can also access this through the ‘Home’ tab on the ribbon).   As you hover the mouse over the colours you’ll see an 

immediate preview of the result. 

 

Once you can see the text, you’ll want to play with different fonts, font size and layout. 

When you press F5 to display the SlideShow you should see your presentation which hopefully looks good even without motion. 

 



ADDING MOTION 

Displays are considerably more attractive if there is some movement and luckily PowerPoint is surprisingly good at adding basic 

‘Motion Graphics’.  Instead of static text lets add some movement to draw our visitor in.  As usual ‘less in more’ don’t go 

PowerPoint animation crazy and make everything bounce in from off the screen. Please do have a play and see if you can figure 

out an option that works for your idea. 

Head over to the ‘Animations’ tab. Below is a selection of animation options available. As the headings suggestion – some are 

about bringing the objects onto the screen, others making them leave, some are for emphasising an object and finally there are 

motion paths – which allow objects to follow pre-defined routes. 

I’ll start by adding a ‘Fade’. 

 

It’s also useful to bring up the ‘Animation Pane’ at this point.  You’ll find that over to the right in the ‘Animations’ tab. 

 

As you can see we have a little timeline of animations – although there is only one animation on it.  The green square depicts 

when the animation will play and for how long. 

The mouse icon next to the 1 is there to indicate that this animation will only play when the mouse is clicked. 

 

We’ve got some options on the Ribbon that allow us to change the timings and when this animation is triggered. If you chane 

the Start from ‘On Click’ to ‘After Previous’ it will play the animation automatically.  The difference between ‘With Previous’ and 

‘After Previous’ are more apparent when you start to add more animations to the timeline. 



 

MOTION ‘BY LETTER’  

The trick to making text do wonderful things is to animate the paragraph letter by letter.  PowerPoint allows us to change most 

animations to operate on each letter individually instead of the entire paragraph.  Start by choosing a simple animation - I would 

suggest you use ‘Fade’ but since that didn’t look great in the screenshot I’m using ‘Spin’.  Teeter is also a good choice. 

 

There are a host of additional options that allow you to alter the animation.  To access this 

window double-click on the animation within the ‘Animation Pane’.  You can also access the 

most popular options from the ‘Effect Options’ dropdown on the ribbon. 

Below you can see the ‘Spin’ animation window.  The option you want is ‘Animation Text’ – 

change this to ‘By Letter’ to have the animation effect play on each letter at a time.  This 

will also enable the ‘% delay between letters’ which allows you to alter the timing some 

more.  

Now when you hit F5 you should 

have the black screen appear – 

but instead of your white text 

appearing en-masse with it – it should fade in letter by letter.   

LOOPING PRESENTATIONS 

By default PowerPoint Slideshows exit once the final slide is reached.  

When building non-interactive projections we probably want it to loop 

forever.  In the ‘Slide Show’ tab choose the ‘Set Up Slide Show’ option.  

This will open a pop-up window titled ‘Set Up Show’.  Under ‘Show 

options’ – tick ‘Loop continuously until ‘Esc’. 

 

PROJECT 3: INFO DISPLAY 

Now is your opportunity to flex your new PowerPoint skills and build your own projection.  My suggestion is to start with 

something similar to what you’d find in a museum or gallery – some kind of information display. 

Use a combination of imagery and text with animations and transitions to present some information / message / story of your 

own design.  Use the location within the gallery and your collection of content to inspire you! 
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